本资炒股资讯网

通达信标示高低点

在通达信系统里面如何标注某一点的高度值?

没明白你是想怎么标注某一点高度值呢,有没有具体的条件呢,要标注在哪里呢,以什么样的形式呢,例如下面的高低点位置标注,或者是黄金分割想标注具体数值要有具体条件才行。

通达信波段高低点显示公式,将历史的每个波段的高低点都在主图上显示。最好能加上每个波段的振幅提示。

你要先明确你的历史波段的高低点是以什么确定的,是跌涨幅大于百分之多少才定通义为顶点或谷点。以下是我给你写的公式,其中的N按你的想法来换数字,比如你的想法是涨跌超过10%才能算谷点或顶点,你就把N改为10。另外,判断顶点或谷点是后知后觉的,比如你看今天是最高了,但明天如果收盘更高,那今天的这个位置就不能算顶点,顶点要向后移了。因此,这个公式只能做参考,切莫以这个公式做选股用。以下的公式你先试试,应该没有问题。
折线:ZIG(3,N);
前波峰值:=PEAK(3,N,1);
前波谷值:=TROUGH(3,N,1);
DRAWNUMBER(折线>REF(折线,1) AND REF(折线,1)<REF(折线,2),REF(C,1),-(前波峰值-REF(C,1))/前波峰值*100);
DRAWNUMBER(折线<REF(折线,1) AND REF(折线,1)>REF(折线,2),REF(C,1),(REF(C,1)-前波谷值)/前波谷值*100);

怎么用通达信指标表示,1、前一波的最高点和此高点前的第一个波底 2、前一波的最高点距离现在跌幅多少

先不考虑如何用公式表示高点,先考虑如何用你的语言描述符合什么条件才算高点,
然后根据通用的语言做通用的公式

通达信波段显示高低点,请问谁有这个通达信波段的指标公式

VAR2:=(HIGH+LOW+CLOSE*2)/4;
VAR3:=EMA(VAR2,21);
VAR4:=STD(VAR2,21);
VAR5:=((VAR2-VAR3)/VAR4*100+200)/4;
VAR6:=(EMA(VAR5,5)-25)*1.56;
AK: EMA(VAR6,2)*1.22;
AD1: EMA(AK,2);
AJ: 3*AK-2*AD1;
AA:100;
BB:0;
CC:80;
买进: IF(CROSS(AK,AD1),58,20);
卖出: IF(CROSS(AD1,AK),58,20);

通达信软件怎么添加年线?

这个不了解
不过为什么新手不用一款操作简单,容易上手的软件呢,如红三兵
能带来稳定收益
我想不明白炒股不就是为了赚钱么,能简单点为什么要搞那么复杂

如何解决通达信软件的这个问题?

鼠标放在换手和涨速之间,会有个左右箭头,按住鼠标左键往左拖动